Jump to content

Dear Gooners, to support the forum, thanks to disable your ad blocker

Gunners FRANCE, la référence francophone d'Arsenal

Recommended Posts

Bonjour, 

J'ai un petit problème avec ma connexion ( en fait, je pense que ca vient de mon ordinateur ), mes vidéos youtube par exemple chargent très lentement. Et quand je lance une vidéo, elle ralentit toutes les autres pages, donc quand je lis une vidéo, je ne peux plus rien faire d'autres. J'ai ce problème aussi quand j'ouvre un film avec VLC, il bloque ma connexion. Des idées ? 

Share this post


Link to post
Share on other sites

Bonjour, 

J'ai un petit problème avec ma connexion ( en fait, je pense que ca vient de mon ordinateur ), mes vidéos youtube par exemple chargent très lentement. Et quand je lance une vidéo, elle ralentit toutes les autres pages, donc quand je lis une vidéo, je ne peux plus rien faire d'autres. J'ai ce problème aussi quand j'ouvre un film avec VLC, il bloque ma connexion. Des idées ? 

 

T'as combien en RAM ?

Share this post


Link to post
Share on other sites

oui c'est censé être assez. Tu redémarre souvent ta machine ? Si il faut ça fait 1000 ans que tu l'as pas fait et du coup il pagine à mort et donc ça ralenti

Share this post


Link to post
Share on other sites

si je regarde au bon endroit, c'est 53% de mémoire a peu près et 15%du processeur. C'est ça ? Et Med, je le redemarre de temps en temps, tu penses que je devrais le faire tout les jours ? 

Share this post


Link to post
Share on other sites

si je regarde au bon endroit, c'est 53% de mémoire a peu près et 15%du processeur. C'est ça ? Et Med, je le redemarre de temps en temps, tu penses que je devrais le faire tout les jours ? 

 

C'est mieux oui ^^
Mais, ça n'est pas fondamental.

 

Sinon, tu as quoi comme connexion ? Ca allait bien avant ou déjà des ralentissements sur les téléchargements ?

Share this post


Link to post
Share on other sites

776207internet.png

 

Voilà, ce que j'ai pu trouver. Je suis chez Orange ( Belgique), je sais pas si ça peut t'aider. Youtube est quand même assez lent, mais avec les téléchargement ça s'empire. Pourtant les téléchagrements sont assez rapide ( 1,5/2Mo/s)

Share this post


Link to post
Share on other sites

si je regarde au bon endroit, c'est 53% de mémoire a peu près et 15%du processeur. C'est ça ? Et Med, je le redemarre de temps en temps, tu penses que je devrais le faire tout les jours ? 

 

Ces chiffres n'indiquent pas de problème de saturation CPU ou RAM, le problème est donc ailleurs. Redémarrer régulièrement Windows c'était valable avec les anciennes versions avant Windows XP, qui géraient mal la mémoire, mais aujourd'hui ça ne sert à pas grand-chose. Eventuellement il faut fermer des applis si tu en as trop d'ouvertes...

 

Est-ce que ce ne serait pas Orange Belgique qui bride youtube (comme le fait Free en France) ?

Share this post


Link to post
Share on other sites

Ces chiffres n'indiquent pas de problème de saturation CPU ou RAM, le problème est donc ailleurs. Redémarrer régulièrement Windows c'était valable avec les anciennes versions avant Windows XP, qui géraient mal la mémoire, mais aujourd'hui ça ne sert à pas grand-chose. Eventuellement il faut fermer des applis si tu en as trop d'ouvertes...

 

Est-ce que ce ne serait pas Orange Belgique qui bride youtube (comme le fait Free en France) ?

 

Windows ne gère toujours pas bien la mémoire et a tendance à swapper pour rien, une installe de base te donne un espace de swap, ce qui n'est plus nécessaire avec les niveaux de mémoire qu'on peut mettre dans le pc aujourd'hui.

 

Après le redémarrer tous les jours non ça sert pas à grand chose, mise à part économiser sur ta facture d’électricité. 

 

Par contre t'aurai pas un plugin flash ou quoi qui te est emmerdant, même si il me semble que youtube fait passer les vidéos en HTML5.

 

A ta place j'aurai fait le test de regarder des vidéos avec un navigateur tout neuf. Parce que de mon point de vue tu as une sacré connexion (oui j'ai beaucoup beaucoup moins tongue.png )

 

Orange ne bride pas youtube a ma connaissance.

 

Après tant qu'on a pas d'idée on se lance dans des hypothèse farfelues du genre, regarde si les drivers de ta carte graphique ne doivent pas être mise à jours. J'ai eu ce problème avec un Odroid C1+, une maj du driver a réglé le soucis, mais c'était sous linux.

Share this post


Link to post
Share on other sites

A moins de regarder les rares vidéos qui ne sont pas encore en HTML5, Youtube ne propose plus d'utiliser Flash :)

Mais en effet, voir avec un autre navigateur, peut-être aussi le packet loss potentiel... Si tu as un nombre élevé de packet loss, ça peut ralentir le visionnage des vidéos...

Share this post


Link to post
Share on other sites

A moins de regarder les rares vidéos qui ne sont pas encore en HTML5, Youtube ne propose plus d'utiliser Flash smile.png

Mais en effet, voir avec un autre navigateur, peut-être aussi le packet loss potentiel... Si tu as un nombre élevé de packet loss, ça peut ralentir le visionnage des vidéos...

 

Ca mettrai en cause son équipement (du routeur à la carte réseau) et ça serai bien plus chiant, en plus de ça faudrait voir avec de gros paquets, donc un ping ça ferai même pas l'affaire. D'autant qu'il n'y aurai pas que les vidéos qui laggerai, même si c'est quand même bien plus simple de voir ça avec des vidéos.

 

Pour le coup je dis bien que c'est farfelue, mais je mettrai bien à jour les drivers de la CG.

 

Ou bien plus rare, mais alors très rare faut tomber dessus, le jumbo frame est activé et en effet Niccis aurait raison ça créé du loss paquet si les paquets sont pas très gros et donc pas géré par l'option jumbo frame de ton switch/routeur/carte réseau.

 

Mais on est encore dans les hypothèses farfelues.

Share this post


Link to post
Share on other sites

Ca mettrai en cause son équipement (du routeur à la carte réseau) et ça serai bien plus chiant, en plus de ça faudrait voir avec de gros paquets, donc un ping ça ferai même pas l'affaire. D'autant qu'il n'y aurai pas que les vidéos qui laggerai, même si c'est quand même bien plus simple de voir ça avec des vidéos.

 

Pour le coup je dis bien que c'est farfelue, mais je mettrai bien à jour les drivers de la CG.

 

Ou bien plus rare, mais alors très rare faut tomber dessus, le jumbo frame est activé et en effet Niccis aurait raison ça créé du loss paquet si les paquets sont pas très gros et donc pas géré par l'option jumbo frame de ton switch/routeur/carte réseau.

 

Mais on est encore dans les hypothèses farfelues.

 

Là, vous parlez une autre langue pour moi par contre haha. Je viens de voir ma CG, les drivers sont bons. Je me demande si je devrais pas plutôt restaurer mon ordinateur simplement. 

Share this post


Link to post
Share on other sites
Bureautique de base + jeu occasionnellement.

Techniquement, je pense que 8 suffiront, mais comme c’est toujours plus gourmand avec le temps, j’ai un doute.

Share this post


Link to post
Share on other sites

Salut les gars, dites j'ai besoin d'aide est ce que quelqu'un sait comment trouver une adresse ip ou mieux encore le nom et prénom d'une personne a partir d'une adresse mail ou un numéro telephone ?

 

Merci a ceux qui prendront le temps de me repondre.

 

Ps: C'est urgent.

 

Share this post


Link to post
Share on other sites
il y a 33 minutes, La_Pulga a dit :

Salut les gars, dites j'ai besoin d'aide est ce que quelqu'un sait comment trouver une adresse ip ou mieux encore le nom et prénom d'une personne a partir d'une adresse mail ou un numéro telephone ?

 

A partir d'un numéro de téléphone fixe tu peux avoir le nom/prénom en utilisant un annuaire inversé, à condition que la personne ne soit pas en liste rouge. Si c'est un numéro de mobile ça dépend si la personne a demandé son inscription à l'annuaire ou pas (en général pas).

 

A partir d'une adresse email tu ne peux pas faire grand chose, à part une recherche sur cette adresse dans google, qui peut te remonter des infos avec un peu de chance. Par contre si tu disposes d'un mail que tu as reçu de cette personne, il peut y avoir moyen de déterminer l'IP de la machine d'origine (mais ce n'est pas garanti, ça dépend comment il a été envoyé).

Edited by PierU

Share this post


Link to post
Share on other sites

Ba c'est un numero belge ca commence par 00 32 48... je sais pas si c'est fixe ca ou pas...

 

Pour le mail oué j'ai envoyé un mail a cette personne récemment... du coup tu sais comment faire ?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

By using this site, you agree to our We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..